trouble connecting to the site

A place to address technical issues or ask questions about navigating the board
Post Reply
Joshua

trouble connecting to the site

Post by Joshua » Mon Jul 22, 2013 3:51 pm

In the past 3 weeks I've had a few days where I just couldn't access the site.


I get a connection error or an "internet explorer could not find webpage".


Frustrating.

User avatar
ElijahsTask
Site Moderator
Posts: 3200
Joined: Tue Oct 20, 2009 7:19 am

Post by ElijahsTask » Mon Jul 22, 2013 7:02 pm

:wink: It's not you, we were all having the same prob.

PTL, we're back up and running.

"Maintenance" :mrgreen:
Joel 2:1 Blow the trumpet in Zion; sound the alarm on My holy hill. Let all who live in the land tremble, for the day of the LORD is coming. It is close at hand--

User avatar
bjcollin
Site Admin
Posts: 5638
Joined: Wed Jul 25, 2007 6:27 pm
Location: San Antonio, TX
Contact:

Post by bjcollin » Mon Jul 22, 2013 9:46 pm

The RAID Disk array on our server that the site is hosted on crashed Sunday afternoon and the Webnet77 folks were in the process of replacing them and fixing the issue today. I will post more on the issue a little later on after it is fully resolved. It is unknown at this time how much data was lost as our last disk backup was last week sometime (every 3-4 days). The way RAID works is you replace individual disks and the shadow image replicates onto those disks so that if there is any one or two disks that fail you just replace those disks and it restores and goes on and we just see a glitch or two during the backup/restore process which is what was happening to us last week. When the whole array fails you loose everything including the shadow and have to go back to backups, I don't yet know if this happened or if they were successful in the shadow backup. I will let you know the minute I find out myself. Thank you for your patience.

in Christ,

User avatar
Charys
Posts: 4267
Joined: Fri Aug 22, 2008 9:23 am
Location: Canada

Post by Charys » Mon Jul 22, 2013 10:16 pm

I have no idea what any of that means, but it just increases my appreciation for what you do, BJ.

A mulititude of blessings on that brilliant head of yours (and no, I don't mean shiny.)
...that I might know Him...

User avatar
ElijahsTask
Site Moderator
Posts: 3200
Joined: Tue Oct 20, 2009 7:19 am

Post by ElijahsTask » Tue Jul 23, 2013 1:39 am

it increases mine too! appreciation for what you do, BJ.


BJ thank you so much for all that you do. We have no concept because we are not computer literate.

BUT WE DO HAVE A CONCEPT OF BEING GREATFUL FOR ALL THAT YOU DO........ ALL THAT YOU DO.

Blessings upon you and your home bj and all those you minister to and the lives you touch.

:wink:

Elijahs Task
Joel 2:1 Blow the trumpet in Zion; sound the alarm on My holy hill. Let all who live in the land tremble, for the day of the LORD is coming. It is close at hand--

Joshua

Post by Joshua » Tue Jul 23, 2013 1:50 am

bjcollin wrote:The RAID Disk array on our server that the site is hosted on crashed Sunday afternoon and the Webnet77 folks were in the process of replacing them and fixing the issue today. I will post more on the issue a little later on after it is fully resolved. It is unknown at this time how much data was lost as our last disk backup was last week sometime (every 3-4 days). The way RAID works is you replace individual disks and the shadow image replicates onto those disks so that if there is any one or two disks that fail you just replace those disks and it restores and goes on and we just see a glitch or two during the backup/restore process which is what was happening to us last week. When the whole array fails you loose everything including the shadow and have to go back to backups, I don't yet know if this happened or if they were successful in the shadow backup. I will let you know the minute I find out myself. Thank you for your patience.

in Christ,

Hello, you mean the servers are in your house?


I thought the owner of this was someone named "Susan".

User avatar
bjcollin
Site Admin
Posts: 5638
Joined: Wed Jul 25, 2007 6:27 pm
Location: San Antonio, TX
Contact:

Post by bjcollin » Tue Jul 23, 2013 2:19 am

Webnet77.com is a Christian server company that we deal with to host our board by buying host space from them. The original board used to be owned by Susan many many years ago. Today the board is on paper joint owned by the admins who share in those responsibilities and I am heading up the technical side of things. As a Christian ministry, this board has been dedicated to God and He is the ultimate owner. Hope this helps describe things more.

PS: The physical servers are in a data center somewhere in Atlanta GA area right now, but there has been some discussion about moving them to either Dallas TX area or to Montreal Canada area. We are open to whatever the server company thinks is best for us.

in Christ,

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest